前后不一?Win11 Build 22458 要求虚拟机支持 TPM 2.0

这显然与微软近期发布的公告冲突。

前后不一?Win11 Build 22458要求虚拟机支持TPM 2.0
虚拟机用户遇到了需支持 TPM 2.0 模块以更新 Windows 11 上的警告。

软餐获悉,微软在今天凌晨意外提前发布了 Windows 11 Insider Preview 22458.1000,不过有用户发现,在虚拟机上对 Windows 11 进行更新时,将收到设备需支持 TPM 2.0 模块的要求。

这显然与微软近期发布的公告冲突——微软已经公开表示,即使其 PC 硬件不满足运行 Windows 11 的最低要求(包括 TPM 2.0),Windows Insider 用户可继续预览 Windows 11。

微软尚未对该问题进行回应。

原创文章,转载需获得本站授权。欢迎加入软餐读者群:软餐食堂   软餐食堂

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注