2021年11月起,Outlook 2007/2010等旧版本将无法连接Office 365

软餐获悉,微软今天通过官方博客发文称,部分Outlook for Windows老旧版本将无法继续连接到Office 365/Microsoft 365 服务。

自2021 年 11 月 1 日起,仅Outlook 2013 Service Pack 1(带有最新修复程序)及更高版本才能连接到 Microsoft 365 服务。在此时间之后,包括Outlook 2007、Outlook 2010 和Office 2013 15.0.4971.1000 之前的版本将无法再连接Microsoft 365/Office 365服务。

微软对旧版本Outlook进行限制的原因是,微软正在终止对基本身份验证的支持,它现在将依赖于更安全的现代身份验证协议。但旧版本的 Outlook 并不兼容新的验证协议。此外微软正在 Microsoft 365 中添加对 HTTP/2 的支持。HTTP/2 是一种全双工协议,它通过标头压缩和请求多路复用来减少延迟,微软将能够更好地向其客户端请求和推送数据。

一些客户不愿意快速放弃老旧版本,微软因此发布了截至期限,目前微软的支持团队正在积极联系使用旧版本的客户,以帮助他们尽快升级。

2021年11月起,Outlook 2007/2010等旧版本将无法连接Office 365
(0)
明途的头像明途

发表回复

您的电子邮箱地址不会被公开。 必填项已用 * 标注