1 月 1 日起,一批老旧 iOS/安卓手机将无法使用 Whatsapp

软餐(ruancan.com)获悉,即时消息应用 Whatsapp 即将停止对 iOS 和 Android 的部分旧版本系统的支持。

据悉,2021 年起 1 月 1 日起,Whatsapp 将停止支持 iOS 9 及以下版本系统,同时停止支持 Android 4.0.3 及以下版本系统。

iOS 方面,iPhone 4S 之前的所有 iPhone 均不支持 iOS 9。如果用户仍在用这些手机,则是时候更换自己的手机了。

对于其他 iOS 设备,iPhone 6 之上的每种型号都支持最新的 iOS 14。而 iPhone 5、5S 和第一代 SE 之类的型号也支持 iOS 12 以上的系统。因此仍在运行 iOS 8 的 iPhone 用户,可通过转到 “设置”>“常规”>“软件更新” 来更新系统。

安卓方面,使用摩托罗拉 Droid,三星 Galaxy S2 和 HTC Desire 等老旧安卓设备的用户将无法在明年继续使用 WhatsApp。上述 Android 设备均不支持 Android 4.0.3 以上的系统。

月1日起,一批老旧iOS/安卓手机将无法使用Whatsapp"
HTC Desire

上述老旧版本系统用户需要尽快升级自己的手机操作系统,避免中断与 Whatsapp 联系人的联络。

原创文章,转载需获得本站授权。欢迎加入软餐读者群:软餐食堂   软餐食堂

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注