Outlook 2010 及更老版本将无法连接 Microsoft 365 服务

这些用户在 2021 年 11 月 1 日之后将受到影响。

软餐获悉,微软宣布,在 2021 年 11 月 1 日之后,只有 Outlook 2013 Service Pack 1 及更高版本将能够连接到 Microsoft 365 Exchange 服务。

而较旧版本的 Outlook,例如 Outlook 2007 和 2010 将无法兼容以下即将进行的服务更改:

  • 对基本身份验证的支持即将结束 ,微软将通过依赖现代身份验证协议来提高 Microsoft 365 的安全性,这些协议不仅更安全,而且还提供合规性和策略控制来帮助客户管理数据。
  • 微软正致力于在 Microsoft 365 中添加对 HTTP/2 的支持。HTTP/2 是一种全双工协议,它通过标头压缩和请求多路复用来减少延迟。

微软指出,新客户端更安全,拥有许多新功能,崩溃率降低了 75%。

15.0.4971.1000 之前版本的 Outlook 2007、2010 和 Office 2013 版本也有一段时间将不被支持,微软正积极联系客户,以帮助他们升级服务。

原创文章,转载需获得本站授权。欢迎加入软餐读者群:软餐食堂   软餐食堂

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注